惠普V3000维修实录

发布日期:2011-03-31

   成功修复惠普V3000实录
   临下班的时候,接到客户送修机一台,COMPAQ的V3000,呵呵,经典机种,这种机器最频发的故障就是显卡空焊了,想必这个大家都知道,本来准备扔给小弟作一下BGA的。但闲来无事,就接上可调电源看了一下,电流跑到0.27,看来不是显卡的问题了,电流这么低。应该是没有过CPU,于是拆机。       拆开机,发现这块板是945集显的,板号Akita。通电简单测试了一下各个主要供电,证明我的判断是对的,果然是CPU无供电,L28和L26两颗电感上没有PWM的波型,那就把维修重心转到Vcore方面了。Akita这个机种的Vcore部分电路是由MAX8736这颗IC来做PWM控制芯片,用示波器量测上管Q6的G极,上电的瞬间并没有波型,说明是PWM电路没工作,接下来去查MAX8736的工作条件,先是看8736的两个供电脚21脚和30脚,这两个脚上都有5V的电压。供电方面是没有问题的,接着去查4脚的SHDN#信号,这个信号是8736供电的开启脚,量测电压只有0.8V,这明显是不对的,正常这个开启信号应该是3V左右。  找到故障点就好办了,这板应该是属于秒杀的,顺着电路来查CPUCORE_ON,这个信号是由TPS51120(U35)这个IC的30脚和11脚来发出,量测R415这颗上拉电阻两端,都是只有0.8V左右电压,而R415应该是一端接3.3V电压,另一端接CPUCORE_ON这个信号的,而现在上拉电压的3D3V_S0电压只有0.8V,所以导致了CPUCORE_ON信号为低电平,那么就继续去查3D3V_S0这个电压。
       接着按电路图来查,3D3V_S0是由3D3V_AUX_S5这个电压通过U39这个MOS管来进行转换的,量测U39的5678脚,3.3V电压是正常的,量测第4脚,发现G极电压只有0.1V,这很显然是不能导通的,那么综合起来看这个电路的原理,图中的Q15实际起的就是一个开关的做用,用Q15的导通和截止,来给U39和U38提供G极控制电压。量测Q15,S极是0.1V的电压,而S极的电压是DCBATOUT通过R241来提供,量测R241两端,一端是19V,另一端是0.1V,把万用表开到电阻档,量R241,阻值居然有35M欧姆,而R241在电路图上是一个15K的电阻,很显然R241已经坏了,又量了一下R243这个电阻,发现阻值也有15M欧姆左右,这个电阻也坏了,没找到15K的电阻,只找到了330K的电阻,只好用一个10K的电阻来换R241,把两颗电阻安装上以后,通电开机,电流顺畅的跑起来,直到1.2A,应该可以亮机了。"5 d$ o1 G0 J6 p  A+ N! E! B, b      接上屏试机,发现居然不亮,再仔细看一下,有COMPAQ的LOGO,但是没有背光,又接了一下显示器,可以正常显示,看来是背光控制信号没有发出来,量测了一下LCD接口的第34脚BLON_OUT,电压为0,这是背光的开启信号,正常是有3.3V的电压的,这个信号是由EC来发出的,但机器没有其它的问题,也懒得去搞EC,直接从屏那里飞了根线过去到高压板上的背光开启信号脚。这个过程比较简单,就不用文字描述了,看图就是了。       把这些步工作做好以后,重新通电开机,背光可以正常开启,此机修复。
5 `. n0 o+ R9 A8 }- D7 k
本文来自:迅维网(www.chinafix.com.cn),详细出处参考:http://www.chinafix.com.cn/thread-377151-1-1.html